<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   Covid-19: why the emerging public debt crisis needs urgent engagement by parliamentarians  : Democratic Audit</title>

<link rel="stylesheet" href="https://www.democraticaudit.com/wp-content/themes/wp-bold110/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://www.democraticaudit.com/wp-content/themes/wp-bold110/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://www.democraticaudit.com/wp-content/themes/wp-bold110/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://www.democraticaudit.com/xmlrpc.php" />


        <!--noptimize-->
        <script type = "text/javascript">

            // 
            // Get screen dimensions, device pixel ration and set in a cookie.
            // 
            
                            var screen_width = Math.max( screen.width, screen.height );
            
            var devicePixelRatio = window.devicePixelRatio ? window.devicePixelRatio : 1;

            document.cookie = 'resolution=' + screen_width + ',' + devicePixelRatio + '; path=/';

        </script> 
        <!--/noptimize--> <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="5bOouG4pxfxRk6w5mC4fGPCiu5EIy9q3bw3qYAtqiE8" />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Democratic Audit &raquo; Feed" href="https://www.democraticaudit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Democratic Audit &raquo; Comments Feed" href="https://www.democraticaudit.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Democratic Audit &raquo; Covid-19: why the emerging public debt crisis needs urgent engagement by parliamentarians Comments Feed" href="https://www.democraticaudit.com/2020/04/17/covid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.democraticaudit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.democraticaudit.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='acx_smw_widget_style-css'  href='https://www.democraticaudit.com/wp-content/plugins/acurax-social-media-widget/css/style.css?v=3.2.10&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.democraticaudit.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.democraticaudit.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.democraticaudit.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.democraticaudit.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='https://www.democraticaudit.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='https://www.democraticaudit.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.3.2' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='https://www.democraticaudit.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.3.2' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='pnestyles-css'  href='https://www.democraticaudit.com/wp-content/plugins/plugnedit/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='https://www.democraticaudit.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vlp-public-css'  href='https://www.democraticaudit.com/wp-content/plugins/visual-link-preview/dist/public.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://www.democraticaudit.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://www.democraticaudit.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='https://www.democraticaudit.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://www.democraticaudit.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://www.democraticaudit.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wplinkpreview-style-css'  href='https://www.democraticaudit.com/wp-content/plugins/wp-link-preview/wplinkpreview.css?ver=20120208' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.democraticaudit.com/wp-content/tablepress-combined.min.css?ver=94' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.democraticaudit.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.democraticaudit.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.democraticaudit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=5.3.2'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://www.democraticaudit.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-content/themes/wp-bold110/js/external.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-content/themes/wp-bold110/js/suckerfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-content/themes/wp-bold110/js/jquery.mobilemenu.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.democraticaudit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.democraticaudit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.democraticaudit.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3F3ol-7Eg' />
<link rel="alternate" type="application/json+oembed" href="https://www.democraticaudit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.democraticaudit.com%2F2020%2F04%2F17%2Fcovid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.democraticaudit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.democraticaudit.com%2F2020%2F04%2F17%2Fcovid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 32px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->




<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="canonical" href="https://www.democraticaudit.com/2020/04/17/covid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians/"/>

<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.democraticaudit.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 29404, token: "c14603ed33" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>

<!-- Alternate Stylesheet -->
<link href="https://www.democraticaudit.com/wp-content/themes/wp-bold110/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background:#ffffff;font-family:Cambria,Georgia,serif;color:#0a0a0a;}
a,a:link,a:visited {color:#3658a8;}
a:hover,a:active {color:#4673db;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Cambria,Georgia,serif;font-weight:bold !important;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold !important;}
.post-title a,.post-title a:link,.post-title a:visited {color:#070c17 !important;}
.post-title a:hover,.post-title a:active {color:#4673db !important;}
#sitetitle .title {font-family:Calibri,Arial,sans-serif;}
#sitetitle .description, #sitetitle .title, #sitetitle .title a {color:#000000;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:normal;font-family:Calibri,Arial,sans-serif;background:#ffffff;}
#topnav {border:0;}
#topnav ul ul,#topnav ul ul a {border-color:#fff;}
#topnav ul li.searchform {padding-right:4px;padding-left:4px;}
#topnav ul a,#topnav ul ul a {color:#0f0f0f;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#708c8c;}
#catnav,#catnav ul ul a {font-size:8pt;font-weight:normal;font-family:Georgia,Times,serif;background-color:#c9c9c9;}
#catnav {border:0;} #catnav ul ul,#catnav ul ul a {border-color:#fff;}
.maincontent, #content {font-size:12pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#5762a8;}
.maincontent a:hover, .maincontent a:active, #content a:hover, #content a:active {color:#b5d0f2;}
#contentright {font-size:11pt;}
#contentright a, #contentright a:link, #contentright a:visited {color:#545b6b;}
#contentright a:hover, #contentright a:active {color:#2f6ae0;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {border-color:#545b6b;background-color:#545b6b;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {color:#0d0d0d;}
#footer {font-size:10pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://www.democraticaudit.com/wp-content/themes/wp-bold110/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<!-- All in one Favicon 4.7 --><link rel="shortcut icon" href="https://www.democraticaudit.com/wp-content/uploads/2015/10/DA_SocialMedia_UK.jpg" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Covid-19: why the emerging public debt crisis needs urgent engagement by parliamentarians" />
<meta property="og:url" content="https://www.democraticaudit.com/2020/04/17/covid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians/" />
<meta property="og:description" content="As parliaments around the world adjust to working remotely during the Covid-19 pandemic, Franklin De Vrieze argues that it is vital that they not only scrutinise governments’ public health policies…" />
<meta property="article:published_time" content="2020-04-17T07:30:00+00:00" />
<meta property="article:modified_time" content="2020-04-16T14:53:03+00:00" />
<meta property="og:site_name" content="Democratic Audit" />
<meta property="og:image" content="https://www.democraticaudit.com/wp-content/uploads/2020/04/anastasiia-chepinska-OBmBHmrc3pw-unsplash.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@democraticaudit" />
<meta name="twitter:text:title" content="Covid-19: why the emerging public debt crisis needs urgent engagement by parliamentarians" />
<meta name="twitter:image" content="https://www.democraticaudit.com/wp-content/uploads/2020/04/anastasiia-chepinska-OBmBHmrc3pw-unsplash.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.democraticaudit.com/wp-content/uploads/2018/10/DA_logo_SQUARE_NEW-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.democraticaudit.com/wp-content/uploads/2018/10/DA_logo_SQUARE_NEW.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.democraticaudit.com/wp-content/uploads/2018/10/DA_logo_SQUARE_NEW.jpg" />
<meta name="msapplication-TileImage" content="https://www.democraticaudit.com/wp-content/uploads/2018/10/DA_logo_SQUARE_NEW.jpg" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-42374159-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42802044-1', 'democraticaudit.com');
  ga('send', 'pageview');


	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
			<style type="text/css" id="wp-custom-css">
				 p{line-height: 1.4em;

}
.tablepress tbody td{
	line-height: 1.3em;
	font-size: 14px;
}
.iframe, object, embed {
max-width: 100% !important;
}	
.widgettitle {
	font-family: sans-serif;
	text-transform: lowercase;
	font-weight: bold;
	font-size: 19px;
}

.youtube-responsive-container {
	position: relative;
	padding-bottom: 56.25%;
	padding-top: 30px;
	overflow: hidden;
}

.youtube-responsive-container iframe, object, embed {
	max-width: 100% !important;
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}			</style>
		

</head>

<body class="post-template-default single single-post postid-29404 single-format-standard c-sw">

<div id="outer-wrap">

	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://www.democraticaudit.com" title="Democratic Audit"><img src="https://www.democraticaudit.com/wp-content/uploads/2018/09/DA_Logo_banner_NEW_final.jpg" alt="Democratic Audit" /></a>
					</div>
											</div>
		</div>

				<div id="topnav">
							<ul class="nav clearfix">
					<li id="menu-item-26739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26739"><a href="https://www.democraticaudit.com/">Home</a></li>
<li id="menu-item-27585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27585"><a href="https://www.democraticaudit.com/the-uks-changing-democracy-the-2018-democratic-audit/">The UK&#8217;s Changing Democracy: The 2018 Democratic Audit</a></li>
<li id="menu-item-26803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26803"><a href="https://www.democraticaudit.com/our-work/">Our work</a>
<ul class="sub-menu">
	<li id="menu-item-26805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26805"><a href="https://www.democraticaudit.com/our-work/democratic-dashboard/">Democratic Dashboard</a></li>
	<li id="menu-item-26806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26806"><a href="https://www.democraticaudit.com/our-work/past-reports/">Past reports and publications</a>
	<ul class="sub-menu">
		<li id="menu-item-26804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26804"><a href="https://www.democraticaudit.com/our-work/the-2017-audit-of-uk-democracy/">The 2017 Audit of UK Democracy</a></li>
		<li id="menu-item-26811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26811"><a href="https://www.democraticaudit.com/our-work/the-2012-audit/">The 2012 Audit</a></li>
		<li id="menu-item-26812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26812"><a href="https://www.democraticaudit.com/our-work/2016-scottish-parliament-election-previews/">2016 Scottish Parliament Election Previews</a></li>
		<li id="menu-item-26813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26813"><a href="https://www.democraticaudit.com/our-work/past-reports/democratic-engagement-in-the-local-nhs/">Democratic engagement in the local NHS</a></li>
		<li id="menu-item-26814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26814"><a href="https://www.democraticaudit.com/our-work/past-reports/engaging-young-voters-with-enhanced-election-information/">Engaging young voters with enhanced election information</a></li>
		<li id="menu-item-26816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26816"><a href="https://www.democraticaudit.com/our-work/past-reports/the-creation-of-an-english-public-services-ombudsman-mapping-a-way-forward/">The creation of an English Public Services Ombudsman: mapping a way forward</a></li>
		<li id="menu-item-26815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26815"><a href="https://www.democraticaudit.com/our-work/past-reports/parliamentary-select-committees-who-gives-evidence/">Parliamentary select committees: who gives evidence?</a></li>
		<li id="menu-item-26817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26817"><a href="https://www.democraticaudit.com/our-work/past-reports/should-the-uk-lower-the-voting-age-to-16/">Should the UK lower the voting age to 16?</a></li>
		<li id="menu-item-26986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26986"><a href="https://www.democraticaudit.com/our-work/past-reports/the-political-inclusion-of-young-citizens/">The Political Inclusion of Young Citizens</a></li>
		<li id="menu-item-26818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26818"><a href="https://www.democraticaudit.com/our-work/past-reports/transitioning-to-a-new-scottish-state/">Transitioning to a new Scottish state</a></li>
		<li id="menu-item-26984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26984"><a href="https://www.democraticaudit.com/our-work/other-work/corporate-power-and-democracy/">Corporate power and democracy</a></li>
		<li id="menu-item-26985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26985"><a href="https://www.democraticaudit.com/our-work/other-work/electoral-reform/">Electoral reform</a></li>
		<li id="menu-item-26989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26989"><a href="https://www.democraticaudit.com/our-work/other-work/parliament/">Parliament</a></li>
		<li id="menu-item-26988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26988"><a href="https://www.democraticaudit.com/our-work/other-work/party-funding/">Party funding</a></li>
		<li id="menu-item-26987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26987"><a href="https://www.democraticaudit.com/our-work/other-work/quangos/">Quangos</a></li>
		<li id="menu-item-26990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26990"><a href="https://www.democraticaudit.com/our-work/other-work/who-governs-merseyside/">Who governs Merseyside?</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26744"><a href="https://www.democraticaudit.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-26748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26748"><a href="https://www.democraticaudit.com/contact/contact-democratic-audit/">Contact Democratic Audit</a></li>
	<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26745"><a href="https://www.democraticaudit.com/about/what-we-do/">What we do</a></li>
	<li id="menu-item-26747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26747"><a href="https://www.democraticaudit.com/about/who-we-are/da-staff/">Democratic Audit UK staff</a></li>
	<li id="menu-item-26980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26980"><a href="https://www.democraticaudit.com/about/who-we-are/da-trustees/">Democratic Audit Trustees</a></li>
	<li id="menu-item-26749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26749"><a href="https://www.democraticaudit.com/contact/how-to-contribute/">Contribute to Democratic Audit UK</a></li>
	<li id="menu-item-26982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26982"><a href="https://www.democraticaudit.com/about/comments-policy/">Comments policy</a></li>
	<li id="menu-item-26983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26983"><a href="https://www.democraticaudit.com/about/how-to-cite-our-articles/">How to cite our articles</a></li>
</ul>
</li>
<li id="menu-item-26774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26774"><a href="https://www.democraticaudit.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-26772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26772"><a href="https://www.democraticaudit.com/resources/find-my-mp/">Find my representatives</a></li>
	<li id="menu-item-26773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26773"><a href="https://www.democraticaudit.com/resources/local-government-in-the-united-kingdom/">Local government in the United Kingdom</a></li>
	<li id="menu-item-26775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26775"><a href="https://www.democraticaudit.com/resources/freedom-of-information/">Freedom of information</a></li>
	<li id="menu-item-26776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26776"><a href="https://www.democraticaudit.com/resources/guide-to-electoral-systems/">Guide to electoral systems</a></li>
	<li id="menu-item-26777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26777"><a href="https://www.democraticaudit.com/our-work/other-work/audits-worldwide/">Audits worldwide</a></li>
</ul>
</li>
				</ul>
					</div>
		
		
		
	
	<div id="page" class="clearfix">

		<div id="contentleft" class="clearfix">

			
			
			
			<div id="content" class="maincontent">

				

				<div class="post" id="post-main-29404">

					
					<div class="entry clearfix">

						<div class="meta single">

	<span class="meta-author">By <a href="https://www.democraticaudit.com/author/demaudituk/" title="Posts by Democratic Audit UK" rel="author">Democratic Audit UK</a></span>

	<span class="meta-date">17/04/2020</span>

			<span class="meta-comments"><a href="https://www.democraticaudit.com/2020/04/17/covid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians/#respond" rel="bookmark" title="Comments for Covid-19: why the emerging public debt crisis needs urgent engagement by parliamentarians">0 Comments</a></span>
	
	<span class="meta-view"><a href="https://www.democraticaudit.com/2020/04/17/covid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians/" rel="nofollow" title="Permanent Link to Covid-19: why the emerging public debt crisis needs urgent engagement by parliamentarians">Read More &rarr;</a></span>

</div>
						
						<div class="entry-content">

							<h1 class="post-title"><a href="https://www.democraticaudit.com/2020/04/17/covid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians/" rel="bookmark" title="Permanent Link to Covid-19: why the emerging public debt crisis needs urgent engagement by parliamentarians">Covid-19: why the emerging public debt crisis needs urgent engagement by parliamentarians</a></h1>

							<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.democraticaudit.com/2020/04/17/covid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians/" data-a2a-title="Covid-19: why the emerging public debt crisis needs urgent engagement by parliamentarians"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.democraticaudit.com%2F2020%2F04%2F17%2Fcovid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians%2F&amp;linkname=Covid-19%3A%20why%20the%20emerging%20public%20debt%20crisis%20needs%20urgent%20engagement%20by%20parliamentarians" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.democraticaudit.com%2F2020%2F04%2F17%2Fcovid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians%2F&amp;linkname=Covid-19%3A%20why%20the%20emerging%20public%20debt%20crisis%20needs%20urgent%20engagement%20by%20parliamentarians" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.democraticaudit.com%2F2020%2F04%2F17%2Fcovid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians%2F&amp;linkname=Covid-19%3A%20why%20the%20emerging%20public%20debt%20crisis%20needs%20urgent%20engagement%20by%20parliamentarians" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.democraticaudit.com%2F2020%2F04%2F17%2Fcovid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians%2F&amp;linkname=Covid-19%3A%20why%20the%20emerging%20public%20debt%20crisis%20needs%20urgent%20engagement%20by%20parliamentarians" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.democraticaudit.com%2F2020%2F04%2F17%2Fcovid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians%2F&amp;linkname=Covid-19%3A%20why%20the%20emerging%20public%20debt%20crisis%20needs%20urgent%20engagement%20by%20parliamentarians" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.democraticaudit.com%2F2020%2F04%2F17%2Fcovid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians%2F&amp;linkname=Covid-19%3A%20why%20the%20emerging%20public%20debt%20crisis%20needs%20urgent%20engagement%20by%20parliamentarians" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fwww.democraticaudit.com%2F2020%2F04%2F17%2Fcovid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians%2F&amp;linkname=Covid-19%3A%20why%20the%20emerging%20public%20debt%20crisis%20needs%20urgent%20engagement%20by%20parliamentarians" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><em>As parliaments around the world adjust to working remotely during the Covid-19 pandemic, </em><strong>Franklin De Vrieze</strong><em> argues that it is vital that they not only scrutinise governments’ public health policies, but also have a role in overseeing the ensuing new public debt, particularly in developing countries.</em></p>
<figure class="wp-block-image size-large"><img src="https://www.democraticaudit.com/wp-content/uploads/2020/04/anastasiia-chepinska-OBmBHmrc3pw-unsplash.png" alt="" class="wp-image-29405" srcset="https://www.democraticaudit.com/wp-content/uploads/2020/04/anastasiia-chepinska-OBmBHmrc3pw-unsplash.png 600w, https://www.democraticaudit.com/wp-content/uploads/2020/04/anastasiia-chepinska-OBmBHmrc3pw-unsplash-300x150.png 300w, https://www.democraticaudit.com/wp-content/uploads/2020/04/anastasiia-chepinska-OBmBHmrc3pw-unsplash-315x157.png 315w" sizes="(max-width: 600px) 100vw, 600px" /></figure>
<p style="font-size:11px"><em>Photo by <a href="https://unsplash.com/@anastasiiachepinska?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Anastasiia Chepinska</a> on <a href="https://unsplash.com/s/photos/coronavirus-closed?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a></em></p>
<p><span id="more-29404"></span></p>
<p>The coronavirus crisis is hitting public health, the economy, and the state of our democracy hard – nowhere more so than in developing countries. <a href="https://voxeu.org/content/economics-time-covid-19">Articles</a> which explain the vulnerability of the economy of many developing countries abound: as a result of the pandemic, their tourism revenues are plummeting, as are the prices of raw materials like copper and coffee, on which many of their economies depend. The value of currencies is falling sharply, making developing countries’ dollar loans more difficult to repay. And there is a massive flight of capital and there are no new investments.</p>
<p>In a<a href="https://www.tijd.be/politiek-economie/internationaal/economie/imf-belg-deze-crisis-kan-landen-voorbij-kritiek-punt-duwen/10219578.html"> recent interview</a>, International Monetary Fund (IMF) Executive Director Anthony De Lannoy revealed that more than 80 countries have already requested emergency aid from the IMF, twice as many as during the immediate aftermath of the 2008 financial crisis. Rwanda, Kyrgyzstan and Madagascar have each been allocated more than US$100 million. Zambia and Ecuador are further down the road: there is talk of a possible debt rescheduling, the first dominoes of what could become a long chain. De Lannoy admits that this crisis could push several countries into or closer to debt distress.</p>
<p>As indebted countries in the global South are pushed <a href="https://www.economist.com/middle-east-and-africa/2020/04/11/africas-debt-crisis-hampers-its-fight-against-covid-19">deeper into crisis</a>, there are <a href="https://jubileedebt.org.uk/actions/stop-coronavirus-debt-disaster">new calls</a> to <a href="https://www.nytimes.com/reuters/2020/04/10/us/10reuters-health-coronavirus-debt.html">cancel debt payments</a> for countries suffering from the economic impact of coronavirus, and help countries in trouble to restructure their debt rather than bailing out lenders. In <a href="https://mobile-reuters-com.cdn.ampproject.org/c/s/mobile.reuters.com/article/amp/idUSKBN20U0DH">Lebanon</a>, for example, Covid-19 is the external shock that set the country into debt default for the first time in its history and its Prime Minister has called for negotiations to restructure the debt. No European country has yet opposed a moratorium on debt repayments for countries suffering from the economic impact of the pandemic, though the big unknown is China, which is the largest creditor of many developing countries.</p>
<p>The decisions taken by governments around the globe on the emerging new debt crisis will have consequences for years to come. While governments take decisions on the terms for new loans and credits and on whether to suspend debt repayments, countries’ social and economic policies will be determined and curtailed by the financial space left following these decisions. The progress achieved so far towards the<a href="https://www.un.org/en/un-coronavirus-communications-team/un-working-fight-covid-19-and-achieve-global-goals"> Sustainable Development Goals (SDGs)</a> and the Agenda 2030 might be maintained or could be thrown out of the window by today’s decisions on how to deal with the debt questions emerging from the economic impact of the coronavirus.</p>
<p>This is why it is important that such decisions are not left to governments alone. While the executive often has the lead role in taking such decisions, parliaments and members of parliament must step up to the task to fully exercise their legislative and oversight role with regards to the financial consequences and public debt questions related to the pandemic. As more parliaments shift towards remote modes of operation, fully or partially, the functioning of oversight committees should not be limited to health and emergency questions only.</p>
<p>How can parliament make a meaningful contribution on public debt management? Parliamentarians have an important role to play in setting the legal framework for public debt and debt management and overseeing its implementation. With respect to the legislative role, parliament is responsible for supporting, reviewing and passing a <a href="http://documents.worldbank.org/curated/en/305821468190742099/pdf/96671-WP-DEMPA-2015-Box391446B-PUBLIC.pdf">debt management framework</a> that clearly sets out the authority (and sometimes limits) to borrow, undertake debt-related transactions, and issue loan guarantees.</p>
<p>Even outside the context of a pandemic, a parliament’s oversight role is critical in utilising key debt management documents as part of an integrated approach to reviewing and approving the annual budget. This includes governments’ medium-term debt strategies. As part of its<a href="https://www.idi.no/en/all-news/item/232-exposure-draft-handbook-on-audit-of-public-debt-management-version-0-request-for-comments"> ex-post oversight role</a>, parliamentary committees, particularly Public Accounts Committees and Public Enterprises Committees (where the latter exists) can review reports from the country&#8217;s Supreme Audit Institution in order to analyse:&nbsp;</p>
<ol style="line-height: 1.4;">
<li>whether public debt information in the financial statements is presented completely and accurately and has been accurately and adequately disclosed in a fair way;</li>
<li> compliance of the debt management process, borrowing and lending activities, public debt financial transactions, and information with the authorities that govern the audited entity;</li>
<li>whether borrowers and lenders as well as the government’s debt management function are performing in accordance with the principles of economy, efficiency and effectiveness, and whether there is room for improvement.</li>
</ol>
<p>As billions of dollars are borrowed and spent to deal with the pandemic, there is good reason for parliaments to exercise their scrutiny role. Executive-driven emergency decisions on public debt, in the absence of parliamentary involvement, are likely to exacerbate the debt crises as well as the health effects of the pandemic.</p>
<p>Parliamentary approval of new loans (preferably <a href="https://stats.oecd.org/glossary/detail.asp?ID=5901">concessional loans</a>) and improving debt reporting – including providing ample information to parliament prior to the approval of loan agreements – can strengthen debt transparency. Finance Committees and Public Accounts Committees (PACs) will need to deepen their dialogues with governments on managing the increased public debt load. As part of the oversight process, PACs and Public Enterprises committees (where they exist) should deepen their role in examining whether public investment projects have been properly appraised, selected and costed and whether they are monitored.</p>
<p>The economies of many developing (and developed) countries have remained vulnerable to or have been affected by external economic shocks in the past. Unfortunately, as a result of this pandemic, the debt loads of many developing countries will be pushed to the brink or beyond. This is the time to strengthen parliamentary involvement in oversight of public debt and debt management.</p>
<p><em>This article gives the views of the author, and not the position of Democratic Audit</em>.&nbsp;<em> </em></p>
<hr class="wp-block-separator"/>
<p><strong>About the author</strong></p>
<div class="wp-block-image">
<figure class="alignleft is-resized"><img src="https://www.democraticaudit.com/wp-content/uploads/2020/03/Franklin-e1504253364843.jpg" alt="" class="wp-image-29373" width="115" srcset="https://www.democraticaudit.com/wp-content/uploads/2020/03/Franklin-e1504253364843.jpg 255w, https://www.democraticaudit.com/wp-content/uploads/2020/03/Franklin-e1504253364843-150x150.jpg 150w" sizes="(max-width: 255px) 100vw, 255px" /></figure>
</div>
<p><strong>Franklin De Vrieze&nbsp;</strong>is the Westminster Foundation for Democracy’s Senior Governance Adviser and the author of the 2020 report ‘<a href="https://www.wfd.org/wp-content/uploads/2020/02/WFD_DeVrieze_2020_PLSinEurope.pdf">Post-Legislative Scrutiny in Europe: How oversight of the implementation of legislation by parliaments in Europe is getting stronger’</a>.&nbsp; He contributes to the curriculum of the upcoming<a href="https://ials.sas.ac.uk/events/event/22305">&nbsp;Certified Course on Post-Legislative Scrutiny</a>, co-organised with the Institute of Advanced Legal Studies of the University of London. He tweets&nbsp;<a href="http://twitter.com/FranklinDVrieze">@FranklinDVrieze</a>.</p>
<hr class="wp-block-separator"/>
<h3 class='related_post_title'>Similar Posts</h3><ul class='related_post'><li><a href="https://www.democraticaudit.com/2020/04/15/the-territorial-politics-of-coronavirus-is-this-the-hour-of-central-government/" title="The territorial politics of coronavirus: is this the hour of central government?">The territorial politics of coronavirus: is this the hour of central government?</a></li><li><a href="https://www.democraticaudit.com/2020/04/08/the-fight-against-coronavirus-fake-news-should-begin-with-our-political-leaders-not-just-online-trolls/" title="The fight against coronavirus ‘fake news’ should begin with our political leaders, not just online trolls">The fight against coronavirus ‘fake news’ should begin with our political leaders, not just online trolls</a></li><li><a href="https://www.democraticaudit.com/2020/04/07/trumps-fight-over-covid-19-numbers-shows-how-the-hollowing-out-of-expertise-can-be-dangerous-for-democracy/" title="Trump’s fight over Covid-19 numbers shows how the hollowing out of expertise can be dangerous for democracy">Trump’s fight over Covid-19 numbers shows how the hollowing out of expertise can be dangerous for democracy</a></li><li><a href="https://www.democraticaudit.com/2020/03/30/elections-and-covid-19-making-democracy-work-in-uncertain-times/" title="Elections and Covid-19: making democracy work in uncertain times">Elections and Covid-19: making democracy work in uncertain times</a></li><li><a href="https://www.democraticaudit.com/2020/03/19/how-covid-19-is-altering-our-conception-of-citizenship/" title="How Covid-19 is altering our conception of citizenship">How Covid-19 is altering our conception of citizenship</a></li></ul>
							
						</div>

						<div class="meta-cats-tags clearfix">
	<span class="cats">Posted in: <a href="https://www.democraticaudit.com/themes/achieving-open-book-government/" rel="category tag">Achieving accountable government</a>, <a href="https://www.democraticaudit.com/themes/parliament/" rel="category tag">Parliament</a></span>
	</div>
						
						<div id="related" class="clearfix">

	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://www.democraticaudit.com/feed/"><img class="rss-sub" src="https://www.democraticaudit.com/wp-content/themes/wp-bold110/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="DA on Facebook" rel="external" href="http://www.facebook.com/pages/Democratic-Audit/161639820549651"><img class="facebook-sub" src="https://www.democraticaudit.com/wp-content/themes/wp-bold110/images/facebook.png" alt="DA on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/democraticaudit"><img class="twitter-sub" src="https://www.democraticaudit.com/wp-content/themes/wp-bold110/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>








</div>
	</div>

</div>
					</div>

				</div>

				<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="https://www.democraticaudit.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=https://www.democraticaudit.com/2020/04/17/covid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians/&#038;post_id=29404" />
			Logging In...		</div>
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/17/covid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54113497&#038;postid=29404&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=8.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5e10c54c51bc8489ce1d8c5ad27df3ce810d2335#parent=https%3A%2F%2Fwww.democraticaudit.com%2F2020%2F04%2F17%2Fcovid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>


			</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle"><span>The UK&#8217;s Changing Democracy: The 2018 Democratic Audit</span></h3><a href="https://www.democraticaudit.com/the-uks-changing-democracy-the-2018-democratic-audit/"><img width="210" height="300" src="https://www.democraticaudit.com/wp-content/uploads/2018/10/DA_cover_FINAL-210x300.png" class="image wp-image-27574  attachment-medium size-medium" alt="The UK&#039;s Changing Democracy: The 2018 Democratic Audit" style="max-width: 100%; height: auto;" srcset="https://www.democraticaudit.com/wp-content/uploads/2018/10/DA_cover_FINAL-210x300.png 210w, https://www.democraticaudit.com/wp-content/uploads/2018/10/DA_cover_FINAL-768x1096.png 768w, https://www.democraticaudit.com/wp-content/uploads/2018/10/DA_cover_FINAL-718x1024.png 718w" sizes="(max-width: 210px) 100vw, 210px" /></a></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle"><span>Democratic Dashboard</span></h3><div class="textwidget custom-html-widget"><iframe width="100%" height="100%" src="https://democraticdashboard.com/widget/search-form" frameborder="0"></iframe></div></div></div><div id="search-2" class="widget widget_search"><div class="widget-wrap"><form id="searchform" method="get" action="https://www.democraticaudit.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</div></div><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to Blog via Email</span></h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.democraticaudit.com/2020/04/17/covid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><a class="twitter-timeline" data-theme="light" data-link-color="#c73a3a" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@democraticaudit" href="https://twitter.com/@democraticaudit">My Tweets</a></div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><span><a href="https://www.facebook.com/democraticaudit">Like us on Facebook</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/democraticaudit" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/democraticaudit"><a href="https://www.facebook.com/democraticaudit">Like us on Facebook</a></blockquote></div>
		</div>
		</div></div><div id="wmp_widget-5" class="widget widget_wmp_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Popular posts</span></h3><ul class="wp-most-popular">
			<li class="post-29398posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-building-sub-national-governmenttag-centralisationtag-coronavirustag-covid-19tag-davide-vampatag-devolutiontag-devolved-governmenttag-federalismtag-local-government">
				<a href="https://www.democraticaudit.com/2020/04/15/the-territorial-politics-of-coronavirus-is-this-the-hour-of-central-government/" title="The territorial politics of coronavirus: is this the hour of central government?">
					The territorial politics of coronavirus: is this the hour of central government?
				</a>
			</li>
		
			<li class="post-27724posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-the-uks-changing-democracy-the-2018-democratic-audittag-2018-democratic-audittag-civil-libertiestag-european-convention-on-human-rightstag-human-rights-acttag-supreme-court">
				<a href="https://www.democraticaudit.com/2018/11/28/how-well-does-the-uks-democracy-protect-human-rights-and-civil-liberties/" title="How well does the UK&#8217;s democracy protect human rights and civil liberties?">
					How well does the UK&#8217;s democracy protect human rights and civil liberties?
				</a>
			</li>
		
			<li class="post-27549posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-the-uks-changing-democracy-the-2018-democratic-audittag-crossbench-peerstag-democracy-in-the-uktag-elected-senatetag-eu-withdrawal-acttag-house-of-lordstag-lords-reformtag-sean-kippintag-sonali-campiontag-strathclyde-review">
				<a href="https://www.democraticaudit.com/2018/10/02/audit2018-how-undemocratic-is-the-house-of-lords/" title="How undemocratic is the House of Lords?">
					How undemocratic is the House of Lords?
				</a>
			</li>
		</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle"><span>Funding</span></h3><div class="textwidget custom-html-widget"><img src="wp-content/uploads/2014/01/JRCT-e1389349993312.jpg" alt="JRCTlogo" align="left" hspace="20"> Democratic Audit's core funding is provided by the Joseph Rowntree Charitable Trust. Additional funding is provided by the London School of Economics.</div></div></div><div id="text-3" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Creative Commons</span></h3>			<div class="textwidget"><p><img src="wp-content/uploads/2013/09/CC.png" align="centre" alt=Creative-Commons"></a></p>
<p>This work by Democratic Audit is licensed under a Creative Commons Attribution-NonCommercial-NoDerivs 2.0 UK: England & Wales.</p>
</div>
		</div></div>			</div>

			
		</div>


		</div> <!-- end #page div -->

		
	</div>  <!-- end #wrap div -->

</div> <!-- end #outer-wrap div -->


<div id="footer">
	<div class="limit clearfix">
				<p>&copy;  2020 Democratic Audit. <a rel="nofollow" href="http://www.solostream.com">WordPress Theme by Solostream.</a>
</p>
	</div>
</div>

<script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><script type='text/javascript' src='https://www.democraticaudit.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-content/plugins/social/assets/social.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.democraticaudit.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.democraticaudit.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54113497&postid=29404&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5e10c54c51bc8489ce1d8c5ad27df3ce810d2335#parent=https%3A%2F%2Fwww.democraticaudit.com%2F2020%2F04%2F17%2Fcovid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54113497&postid=29404&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5e10c54c51bc8489ce1d8c5ad27df3ce810d2335#parent=https%3A%2F%2Fwww.democraticaudit.com%2F2020%2F04%2F17%2Fcovid-19-why-the-emerging-public-debt-crisis-needs-urgent-engagement-by-parliamentarians%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'54113497',post:'29404',tz:'1',srv:'www.democraticaudit.com'} ]);
	_stq.push([ 'clickTrackerInit', '54113497', '29404' ]);
</script>

</body>

</html>